Clicky

Installation

NOTE: This video was made for Automatic WordPress Backup 1.x. I’ll be updating it for AWB 2.x soon.

Requirements: Automatic WordPress Backup has three requirements: i) Linux ii) PHP5  iii) That there is an uploads folder that is writable in the wp-content folder.

Comments on this entry are closed.